收藏

评论(0)

阅读量(1880)

顶(0

踩(0

买到最低卖在最高的指标公式

2022-06-23 09:46

这里发的指标均是通达信电脑版软件指标公式,手机软件有的可能不通用,但大部分通用,具体没测试过


指标说明:


副图指标,绿色线下穿黄色卖出线离场,,到地板线后反弹出现红色三角形买入。


指标例图:


买到最低卖在最高的指标公式


买到最低卖在最高的指标公式



指标源码:


P1:=2;

P2:=2;

P3:=3;

N:=4;

P4:=4;

X_1:=1;

X_2:=LLV(LOW,10);

X_3:=HHV(HIGH,25);

减仓线:P2*X_1;

卖出线:P3*X_1;

地板线:P4*X_1;

动力线:EMA((CLOSE-X_2)/(X_3-X_2)*N,N)*X_1;

DRAWICON(CROSS(动力线,减仓线),3.4,8);

DRAWICON(CROSS(动力线,卖出线),3.9,13);

DRAWICON(CROSS(0.5,动力线),0.5,10);

DRAWICON(CROSS(0.35,动力线),0.15,1);

IF(REF(动力线,1)<0.35 AND CROSS(动力线,REF(动力线,1)),1,0),COLORRED;





关注我更多新指标新经验免费分享大家......买到最低卖在最高的指标公式

评论列表

评论

每天量化分析大盘、个股走势动态; 每天分享炒股指标源码和经验技巧; 每天推送最热点敏感财经资讯内容; 每天交流个人的实盘技术心态心得。

文章数量
1072
阅读量
631528

24h 排行

退潮了?

分享到微信

扫描下方二维码

登录

忘记密码?

尚无账号?立即注册

注册

获取验证码
已有账号?

密码找回

获取验证码
已有账号?